Support ends for iOS 6.0 and earlier

* UPDATED 9/18/14 *

Effective with the next version of and StormWatch+ (expected delivery in early October), Cirrus Weather Solutions will no longer provide support for iOS devices running iOS 6.x or earlier. Downloading (or restoring) either app will require a device running iOS 7 or higher.

Device statistics indicate that over 90% of users are now on iOS 7 or higher. Because of the small number of devices withe earlier operating systems and difficulty in replicating issues that might be encountered on earlier OS's, we have made the decision to no longer support issues on an earlier OS.

Currently, for iPhone/iPad has a minimum OS requirement of 6.1 and StormWatch+ requires 6.0. We appreciate your understanding.


Article is closed for comments.
Powered by Zendesk